Esta actualização corrige vulnerabilidades de segurança associadas com a abertura de ficheiros PDF maliciosos.

Dispositivos compatíveis com esta actualização:

  • iPhone 3G
  • iPhone 3GS
  • iPhone 4G
  • iPod touch 2ª geração
  • iPod touch 3ª geração
    (menos de finais de 2009, de 32GB ou 64GB)

Encontrará mais informações acerca do conteúdo de segurança desta actualização em:
http://support.apple.com/kb/HT1222?viewlocale=pt_PT

Atenção !!!
Se tiver um iPhone com Jailbreak ou desbloqueado “à parte” não deverá instalar esta actualização, pois esta vem resolver a falha que permite executar código através do PDF para instalar aplicações no iPhone, como foi o caso do site jailbreakme.com

5 COMENTÁRIOS

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here

Este site utiliza o Akismet para reduzir spam. Fica a saber como são processados os dados dos comentários.