Wordpress 2.8

Bom dia a todos, hoje foi lançada a nova versão do WordPress, a versão 2.8.

Na versão 2.8 podemos encontrar algumas novidades interessantes como a instalação de themes automática através do directório oficial tal como já era possível nos plugins.

É agora também possível editar todos os ficheiros que fazem parte de um determinado plugin e para além disso, os editores de plugins e dos ficheiros do theme têm agora um code highlighter que coloca o código colorido separando a sintaxe de forma a ser mais fácil de editar.

É recomendável a actualização a todas os utilizadores desta ferramenta, no entanto deverão ter em atenção que antes de qualquer actualização, será necessário fazer o backup da base de dados e desactivar os plugins para evitar problemas.

Como de costume, para fazer o upgrade basta clicar no link que irá aparecer no topo do painel de administração do seu WordPress avisando-o da actualização ou então através do menu “Tools > Upgrade”.

7 COMENTÁRIOS

  1. Eu já actualizei o meu blog (http://joaopedropereira.com/blog/) para a nova versão e as grandes melhorias que vão encontrar é a edição de código nos plugins e nas themes que agora está com syntax highlighting e o sistema de gerir os widgets de resto não vejo muitas mais alterações… E é como o cenourinha diz não se esqueçam de fazer backup! Porque normalmente corre tudo bem mas nunca se sabe 😉

  2. Eu fiz a actualização para o 2.8, e acontece que gerou alguma incompatibilidade no meu blog.

    Ficou cheio de erros. E agora o que farei para resolver?

  3. Quantos menos plugins se tiverem activos, melhor… menos recursos são utilizados para o servidor gerar a página e assim a página carrega mais rápido.

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here

Este site utiliza o Akismet para reduzir spam. Fica a saber como são processados os dados dos comentários.